Unable to view site after successful install


#1

I have installed the system per all the instructions and ran the trouble shooting steps but when I try to load the localhost/userfrosting/public/ I get a not found error have tried using IP as well I had similar issue with the phpmyadmin page when I loaded it and had to set the apache2.conf to include the apache.conf from the phpmyadmin folders. I was wondering if something like this could be required or if you had other suggestions since I have tried your basic steps one other thing I have been told to try in the past was moving or creating shortcut in the www/html folder being new and not messing around too much with program itself yet I want to verify and information before I start tweeking these things. To give you more information I am running PHP7.0.22 Apache 2 and Linux MInt 18.2 Sonya Cinnamon


#2

Can you give us a picture of your current directory structure starting in www/, and also let us know which directory is currently mapped as the document root?


#3

I thank you for your assistance your question solved the issue I was having I installed it in the var/www/html folder and issue resolved itself